Jump to content

Recommended Posts

I try to import the assets that I've exported on a different computer but it doesn't recognize it as an Affinity Assets. It asks me to open with another application. My question is, Is it something on my end on the export process? or Is this just a bug in the program? I've tried multiple times and can't seem to get it to work. I've even quit the program and shut down the computer and it still did not work. Any help would be greatly appreciated. Lastly, I just want to make it a point at how much I love this program. The fact alone that i don't have to pay $100's of dollars a year to use it is a huge factor. Not to mention the sleek design and super easy to understand and use tools. Thank you so much! 

Share this post


Link to post
Share on other sites

Hi Godislove1,
Welcome to Affinity Forums :)
Not sure how you are importing them but from the Assets panel (menu View ▸ Studio ▸ Assets) click the small menu icon on the top right of the panel and select Import Assets... then select the .afassets file you want to import from the dialog that will open.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.