Jump to content
jrkay

Page number- coloured background

Recommended Posts

I was happy allocating page numbers to master pages when suddenly the numbers acquired a yellow, brown background. I can't find ant way to change this back to a transparent one. Any advice is welcome.

Ashampoo_Snap_2018.10.27_15h00m03s_001_.png

Share this post


Link to post
Share on other sites

You have Text > Highlight Fields enabled.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites

Big thank you to you walt.farrell...

I was, just out of curiosity, checking out your answer when I noticed the 'Show Special Characters' immediately above 'Highlight Fields' and finally got to turn off the Special Characters that have been bugging me since the last update.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×