Jump to content
MathieuB

The file appears to be corrupted

Recommended Posts

Hello, 
 
Sorry to disturb you, i have some problems with my files in Affinity designer.
I am working for my school, i was working the morning but i couldn't access to them the afternoon.
Could you help me please? I have the message " file appears to be corrupted". 
 
I am in trouble, i have many hours on this project.
I have a weTransfert link if you want.
 
Thank you for the help.
 
Mathieu
 

Share this post


Link to post
Share on other sites

Can you make the file available so we can try to open it.... 


Window 10 - 16 Gb - Intel I7 - 8700 - NVIDIA GeForce GTX 1060

Share this post


Link to post
Share on other sites

I also get "file appears to be corrupted" and can't open it in any app. Can you open previous files you worked on?  


Window 10 - 16 Gb - Intel I7 - 8700 - NVIDIA GeForce GTX 1060

Share this post


Link to post
Share on other sites

Hi MathieuB,
Welcome to Affinity Forums :)
Did you copied the files to the local disk (computer) before starting working on them or opened them directly from a server/NAS? We do recommend working from a local drive whenever possible to prevent loss of data in case the server/NAS becomes unavailable. I'm passing your files to the dev team to see if we can recover them/do anything regarding this.

Share this post


Link to post
Share on other sites

Could there be an automatic backup on his local hard-drive by any chance....


Window 10 - 16 Gb - Intel I7 - 8700 - NVIDIA GeForce GTX 1060

Share this post


Link to post
Share on other sites
6 hours ago, MathieuB said:

I will remember it after this incident.

Something else to remember that someone I know with a long history of writing storage device driver software once told me:

You don't own any data unless it is backed up on at least two other storage devices. By that he meant any storage device can fail at any time, often without warning, so without a good backup strategy you could lose all your document files unless you have redundant backups that are independent of each other.


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.3.155 & Affinity Designer 1.7.3.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.1.2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.