Jump to content
cubesquareredux

Fields: > General Information > Date and Time

Recommended Posts

 

On the Mac, in Fields: > General Information > Date and Time:

Why does Publisher not use the (MacOS) date/time format that has already been set via Language & Region (System Preferences).

Is this a problem? (It's certainly an inconvenience for me.)


Using macOS 10.13.6,    Publisher 1.7.1.408,    and Publisher Beta 1.7.2.420.

Share this post


Link to post
Share on other sites

@cubesquareredux There's an options menu button to the right which you can click to get various formats - see the arrow below.

I normally use the dark mode, but this options button is slightly less clear there (if you don't know to look for it) than in the light mode that I used for these screenshots…

image.png.c211fae0a6c604a813f10e04420337f2.png

image.png.2feb209c8ea386746739f4dcc3fdf026.png

image.png.7537932c4f769942b371222ed0cae399.png


—— Gary ——
macOS: 10.13.6
iOS: current release
Photo/Designer/Publisher: current releases

Share this post


Link to post
Share on other sites

Thank you, @GaryLearnTech.

I had seen those pre-sets and, yes, I suppose that having them is better than having no pre-sets at all.

What I would prefer as a default is for the program to honor the Mac user's global date/time format preferences, in the same way that other well-behaved Mac applications do.


Using macOS 10.13.6,    Publisher 1.7.1.408,    and Publisher Beta 1.7.2.420.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.