Jump to content

Recommended Posts

Hallo GabrielM
I just downloaded the newest One, and still get this erroer message...     while installing, my admin alowed me some local admin rights, so i get asked for a password before installing.. 
than the install starts and immidiately. i get this error message..

its windows 7 on my computer...

image.thumb.png.a687644a2846d9b112080b7b70ae97ff.png

Share this post


Link to post
Share on other sites

Hallo GabrielM,

sorry to late to do this i think

, My Admin in between has removed publisher and reinstalled everything and now it works..  seems, my reduced rights  had to do with this..  when i tried to install with my password, i had the error, when he did, with his adminpassword, everything seemed to be fine.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×