Jump to content
Dams

Copy / Paste Layer Effects

Recommended Posts

29 minutes ago, ErrkaPetti said:

Hmmm... Windows? Mac? 
On my iPad Pro 12.9” with iPadOS13 beta 4 and latest Aff Designer it works as expected...

Windows. See my signature.


Windows 10 Pro x64 (1903). Intel Core i7-9700K @ 3.60GHz, 32 GB memory, NVidia RTX 2080
Affinity Photo 1.7.2.471, Affinity Designer 1.7.2.471, Affinity Publisher 1.7.2.471

Share this post


Link to post
Share on other sites
On 8/22/2016 at 4:03 AM, MEB said:

Hi m-b,

You're right, there's still a few issues here. I've logged them to be looked at.

I've also filled an improvement request to add this to Designer.

Thanks for your report.

This is still an issue in 2019. Copies all instead of just the style. Also doesn't copy the style across to the new layer exactly. One layer the shadow has a radius of 29, the paste is 30; offset 18 and then paste 19.5.

 

I want to copy the exactly amount to another layer without the program changing it for me. 

Edited by Gidgii

Share this post


Link to post
Share on other sites

I'd forgotten about this thread. I posted here not to long ago about copying and pasting effects in Publisher. From one document into another, the effect amounts were cut roughly in half. But then when I tried to reproduce the problem later, it worked properly. But it is obviously still an issue.

Share this post


Link to post
Share on other sites

Still no fix in sight. 


Windows 10 Pro x64 (1903). Intel Core i7-9700K @ 3.60GHz, 32 GB memory, NVidia RTX 2080
Affinity Photo 1.7.2.471, Affinity Designer 1.7.2.471, Affinity Publisher 1.7.2.471

Share this post


Link to post
Share on other sites

So, I'm getting a similar but different issue.  When I copy a text layer that has effects on it and paste it elsewhere on the document it appears to have all the original effects as designed.  But when I go to print the document the text no longer shows all of the effects from the original copied design.  It seems fairly random as to where the effects are correctly applied or not.  Sometimes it's on the original, sometimes it's not.  It's driving me nuts. After copying and pasting and moving layers to try and fix this I can't chase down the original layer and I can't fix the layers that aren't showing up correctly because the settings all appear to be correct but when they are sent to print they most definitely are not correct.  This is a HUGE problem for me.  I'm having to start from scratch and I still don't know what is causing the problem.  

Share this post


Link to post
Share on other sites

Yes, one has to be careful work aeound this problem or else you muss up everything.

I don't really understand why Serif decided not to fix this problem that existiert for many years now. Sad.


Windows 10 Pro x64 (1903). Intel Core i7-9700K @ 3.60GHz, 32 GB memory, NVidia RTX 2080
Affinity Photo 1.7.2.471, Affinity Designer 1.7.2.471, Affinity Publisher 1.7.2.471

Share this post


Link to post
Share on other sites
1 hour ago, ErrkaPetti said:

Sorry, but you can’t use the shortcut for paste, you must use the menu command ”paste FX”... 

Cmd+Shift+V is Paste Style. And you're right, if they want Paste FX that isn't it :)

On Mac, Paste FX should have the keyboard shortcut Opt+Shift+V, I think. (It's Alt+Shift+V on Windows.)


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.674 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.674 Beta  / Affinity Publisher 1.8.3.641 and 1.8.4.663 Beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.