Jump to content

Recommended Posts

So I've read through the forums, and see that the Nikon D610 is listed under the supported RAW cameras. I've also seen several posts where people are having issues opening multiple nef files. Since nef is Nikon's raw format, I'm curious as to whether or not it is actually supported. 

I recently deployed AP to my end users, and have been getting feedback that the application is constantly freezing and crashing. After speaking with them, I've discovered that the files they process come from Nikon D610's and that they must be in a RAW format. Well, the only RAW format that these cameras can capture in is nef. Again, reading through other posts, it seems that nef is not currently working as intended. However, the D610 is listed under the supported RAW formats. If you could please clarify if this does or does not work, and if it does, any help to address the situation would be appreciated.

 

Share this post


Link to post
Share on other sites

Hi bbaca and Welcome to the Forums,

I shoot Nikon (D3200) RAW myself, a slightly older and cheaper camera to the D610 and don't have any real problems, but then i open and work on 1 RAW file at a time, close it and then open the next.  Is there a recipe that always causes a crash for your users?  If so, can you give me the steps?  I've just opened up a sample RAW file from the D610 and didn't have any issues working with it, but that was just one image.  You say your users are opening multiple RAW files, how many are they opening in one go?    RAW files are large from a memory/resources point of view, if they open just open image and work on that, do they get the same issues?

Also what are the specs of the PCs they are running?

Share this post


Link to post
Share on other sites

Hi stokerg,

the users need to be able to open several files at once. I think at most, they try to open 4-5. This is something I have no control over, and telling them to work with one file at a time has already been shot down. I have been told that they have managed to get crashes when opening just one nef. They are running AP in a VDI environment. I believe the machines are configured at 6gb ram and the blades run xeon e5-2650's @ 2.5ghz. I was able to test AP for stability by opening several high resolution non nef files, each with about 50 layers of text, and getting cpu/ram to max out and still not crash. Again, the problem seems to link back to nef files.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.