Jump to content
tipforeveryone

AD crashes when drag/drop saved group of artboards from asset window

Recommended Posts

Here is how to reproduce this error

  • Create a bunch of artboards, I will fill their background with white color, because my theme is dark.
  • Select all created artboard and group them
  • In Asset window, click Add from selected to add this group into asset subcategory

image.png.2fae4c7092c62b0a90eb12385b1742ae.png

  • Open new a file (Type: Web, Create Artboard = true)
  • Drag/drop saved artboard group into the main area
  • Wait a few seconds and... tada, crash!

image.png.c017065214ff2f88c6f72e1728e376c6.png

 

Share this post


Link to post
Share on other sites
8 hours ago, GabrielM said:

Hi @tipforeveryone,

I could not replicate the issue. 

What Windows version have you got? 

Can you replicate it? Or was it just a one off? If you can, any chance you can do a screen recording? 

Thanks,

Gabe. 

Here you are,
I have found that it is still ok when you drag/drop the group into another artboard and then move group out of that artboard make AD crash everytime

btw, I forgot to turn on the record mouse cursor option, but it is still ok I think

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.