Jump to content

Recommended Posts

i also have problems with tables resetting it self when trying to change it's border, and resize problems as well as problem with adding more colls

Share this post


Link to post
Share on other sites
1 hour ago, Roger terry said:

I have great difficulty in altering text parameters in a selected group of cells. It seem to me to be impossible. Am I missing something?

What kind of alterations are you talking about? Can you give an example?


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.2.424 Beta   / Affinity Designer 1.7.1.404 and 1.7.2.424 Beta  / Affinity Publisher 1.7.1.404 and 1.7.2.422 Beta

Share this post


Link to post
Share on other sites

Currently, when I put the cursor into a cell, the default is black text with a black outline. To clear the outline I have to deselect the outline in every cell. It seems to be imossible to set parameters for a group of cells so that a default text style is established. Within a cell the cursor acts on the text but as soon as a group of cells are selected the ability to edit the text style of the cells seem lost. Is that clear? Let me know.

Share this post


Link to post
Share on other sites

Thanks.

With all of the cells selected, you should be able to change their characteristics (Font, size, style, fill) using the context menu. Or, using the Character panel you can adjust those and more. You should also be able to apply character or paragraph styles, if you want.

That works for me on Windows, so if it doesn't for you then it sounds like a Mac-specific issue.
 


-- Walt

Windows 10 Home, version 1903 (18362.145), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.1.404 and 1.7.2.424 Beta   / Affinity Designer 1.7.1.404 and 1.7.2.424 Beta  / Affinity Publisher 1.7.1.404 and 1.7.2.422 Beta

Share this post


Link to post
Share on other sites

Thanks, got it. But, by the way, sometimes my backspace key drops into space mode, ie, goes forward entering spaces rather than going backwards and eliminating characters. I am on an iMac testing with a big file (300mb)

Share this post


Link to post
Share on other sites
5 hours ago, Roger terry said:

[...] sometimes my backspace key drops into space mode, ie, goes forward entering spaces rather than going backwards and eliminating characters.

Hi, we hoped we'd fixed this in the last update (139/140). Are you up to date?

Share this post


Link to post
Share on other sites

Go to menu „View/Studio/Tables“ and you’ll get a panel with all options needed.

 

Screen_01.jpg

 

Additionally: Why not posting those questions in the „Discussions and Questions“ forum?

Share this post


Link to post
Share on other sites

Like this (see below)? What happens when you try? are the border's selector buttons jumping back to the All option? If so you must select all the table cells first (click and drag from the top left to the bottom right using the table Tool). Then click the Outside vertical button (border buttons section) and set the width to zero.

Note that you may then find the verticals turned white. This is because you have a white stroke applied to the frame in the Frame section on top (Table panel). Set the Stroke to None there and the verticals should then be removed.

1395634542_ScreenShot.jpeg.6635515f0579834844d6d08ce9a29287.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×