Jump to content

Can't quit Publisher after opening a copy of an AFDESIGN document

Recommended Posts

Double-clicking an AFDESIGN document in Windows Explorer runs Publisher - see related issue here: https://forum.affinity.serif.com/index.php?/topic/69657-affinity-logo-change/
When asked what to do with the document - Cancel, Continue or Copy - I opt to open a copy.
The document opens and I opt to convert artboards into spreads, all seems fine.
When I then try to close Publisher - without making any other changes - I get a dialog box as shown in the attached image.
After waiting a few minutes I still get the same message when trying to close Publisher.
Closing the document itself works fine but then when trying to close Publisher I still get the same message.
The only way to quit Publisher after opening a copy of the document is by using the Task Manager.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.