Jump to content
Foomandoonian

Couldn't activate table controls

Recommended Posts

I was unable to activate the table controls that appear around a placed table (to add/remove columns etc.) in a document with existing tables. Any new tables also wouldn't display these. I was still able to select cells and use the table formatting options normally.

Restarting the application restored these controls.

 

BTW, I'm really enjoying Publisher and can't wait to by the final released version! My only other little note is that I think the default colour model should be CMYK.

Share this post


Link to post
Share on other sites

Hi Foomandoonian

I Can;t say I can replicated it but I;m glad you were able to restore it to how it should be. If it occurs again it would be nice to know the sort of thing you were doing before to see what might trigger it

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites
49 minutes ago, Foomandoonian said:

I think the default colour model should be CMYK

I think it should depend on the selected preset - if using a preset for printing it should be CMYK, for example...  if it was set up for some electronic format (read on a display) then RGB would be more appropriate.

Share this post


Link to post
Share on other sites

It happened again FYI. I can't think what it could be except that Publisher has had the document open for several hours. I've not been doing anything besides placing and moving elements and editing text.

Screen Shot 2018-10-05 at 18.07.52.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×