Jump to content
mark us

Table with thicker stroke are aligned by the middle of the stroke when snap to guides in 1.7.0.139

Recommended Posts

I create a Table and modify the stroke. Then align the table to a guide and it snaps at the middle of the stroke. To be correctly aligned, shouldn_t it snap to the outer border???

I searched n snapping manager for an option to change this behaviour, but didn't find.

Topic Table 01.jpg

Share this post


Link to post
Share on other sites
3 hours ago, mark us said:

I create a Table and modify the stroke. Then align the table to a guide and it snaps at the middle of the stroke. To be correctly aligned, shouldn_t it snap to the outer border???

I searched n snapping manager for an option to change this behaviour, but didn't find.

control panel "Table" > "Frame" > "Stroke:" > "Frame Stroke" > "Align:" > "Align Stroke to inside"


My Specs:
- Processor: AMD Phenomâ„¢ II X4 955 Processor 3.20 GHz- RAM: 8 GB
- Graphics card: NVIDIA GeForce GTS 250
- Monitor: SyncMaster F2380 (resolution 1920x1080)
- Operating system: Windows 10 Pro (1803) / 64 bit

Share this post


Link to post
Share on other sites
5 hours ago, Michail said:

control panel "Table" > "Frame" > "Stroke:" > "Frame Stroke" > "Align:" > "Align Stroke to inside"

Thank you very much Michail. I didn't use "Frame Stroke", but "Stroke and Fill" < "Borders" < All

There, even with "Align stroke to inside" it didn't not work here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×