Jump to content
Tony_H

Huion Inspiroy H640P tablet brush problem

Recommended Posts

Hello,

I have a Huion Inspiroy H640P tablet and pen and I am having the following problem.

When I try and use this in the Affinity Photo for Windows 10 I can see the pen move, I can select a menu item, move layers etc.

However, when I try and use the brush option it will not paint. I can see the brush move, change size, hardness etc. But it will not put down any colour.

I have tested that I am on the correct layer and not using the undo brush, by trying the pen, then put down the pen and without making any other changes I then use the mouse/trackpad, and they work fine.

I pick up the pen and without any changes try again and I can see the movement of the brush head, but nothing.

I have also tested it using the Windows doodle/paint/memo option and all work.

Affinity Photo version: 1.6.5.123

Hulion driver version: 14.7.6

Windows 10 Home version 1803

OS build: 17134.286

Laptop: Lenovo ideapad 305

Ram: 8GB

Intel i3 Processor.

So I have the most up to date version of driver and software, Windows is patched up to date. 

Share this post


Link to post
Share on other sites

Could be that the color transparency is set to 100%


intel core i5,  16GB 128Gb ssd win10 Pro Huion new 1060plus.

philips 272p 2560x1440px on intel HD2500 onboard graphics

Razer Tartarus Chroma

Share this post


Link to post
Share on other sites
8 minutes ago, Tony_H said:

Thank for that, but if that was the case why would the mouse work without making any changes?

 

Sorry, missed that part in your post:27_sunglasses:


intel core i5,  16GB 128Gb ssd win10 Pro Huion new 1060plus.

philips 272p 2560x1440px on intel HD2500 onboard graphics

Razer Tartarus Chroma

Share this post


Link to post
Share on other sites

Hi Lee, I'll have to do it later tonight as I'm on my lunch and will be back at work soon. How big a file can I attach? How long do you need?

 

Share this post


Link to post
Share on other sites

The file limits for the forum is 20MB but you could always upload it to a cloud service and PM me a link to download. Long enough so I can see the tool being selected and used, also show the Layers and the Colour panels for me, just so I can check.

**It's worth double checking the Pressure settings, which is also on the Context toolbar.

Share this post


Link to post
Share on other sites

Hello Lee, I seem to have resolved this. I uninstalled Affinity but left the tablet driver on. I then reinstalled Affinity and it seems to have picked up the driver and the pen is now working!  O.o I don't know if installing the tablet after Affinity overwrote something, but it seems to be up and running now :D Hope it helps anyone else would has this problem. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×