Jump to content
Sign in to follow this  
jmwellborn

Text Wrap icons missing from Context Toolbar

Recommended Posts

What has happened to the icons for the Text Wrap panel which were in the Context Toolbar?  They were up there for v. 57, v. 128, and now with v. 133 they have vanished.  I know one can reach them by using Studio>Text Wrap, but when creating a multi-page document with many images, it is a major nuisance to have to click on Studio each time one wants to wrap text around something, or else have that large panel on the desktop.   Also, is it possible to allow nudging the wrap settings?  L-R, T-B are only allowing 10 point increments.   This doesn't work very well with all of us working in picas (the dreaded picas!).  


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.2,  Affinity Photo 1.7.2, Affinity Designer 1.7.2.   

Magic mouse.9_9

Share this post


Link to post
Share on other sites
3 minutes ago, jmwellborn said:

What has happened to the icons for the Text Wrap panel which were in the Context Toolbar?  They were up there for v. 57, v. 128, and now with v. 133 they have vanished.  I know one can reach them by using Studio>Text Wrap, but when creating a multi-page document with many images, it is a major nuisance to have to click on Studio each time one wants to wrap text around something, or else have that large panel on the desktop.

The Text Wrap icons are still on my toolbar on Windows. I don't know  why they'd have disappeared for you, but perhaps try View > Configure Toolbar to put them back?


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites
6 minutes ago, jmwellborn said:

Also, is it possible to allow nudging the wrap settings?  L-R, T-B are only allowing 10 point increments.   This doesn't work very well with all of us working in picas (the dreaded picas!).  

I get 1pt increments if I use the up/down arrows on the dialog box, or if I hover the mouse over a box and use the mouse wheel. I only get 10pt increments if I use the mouse wheel while holding shift.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites
5 minutes ago, walt.farrell said:

The Text Wrap icons are still on my toolbar on Windows. I don't know  why they'd have disappeared for you, but perhaps try View > Configure Toolbar to put them back?

Unfortunately they are not among the options presented to Customize Toolbar.  I tried that.  They have vanished into the ether.


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.2,  Affinity Photo 1.7.2, Affinity Designer 1.7.2.   

Magic mouse.9_9

Share this post


Link to post
Share on other sites
1 minute ago, walt.farrell said:

I get 1pt increments if I use the up/down arrows on the dialog box, or if I hover the mouse over a box and use the mouse wheel. I only get 10pt increments if I use the mouse wheel while holding shift.

I get 10 point increments using the up/down arrows on the dialog box.  Any one of the options:  Left, Right, Top, Bottom.  If I shift and click the arrows I get 100 point increments.


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.2,  Affinity Photo 1.7.2, Affinity Designer 1.7.2.   

Magic mouse.9_9

Share this post


Link to post
Share on other sites

Perhaps you're not scrolled down enough in the Configure Toolbar dialog? They're at the bottom.
image.png.497a7e8b88eecce421f7bd865f866a86.png


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

What OS are you on?


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites
13 minutes ago, jmwellborn said:

I get 10 point increments using the up/down arrows on the dialog box.  Any one of the options:  Left, Right, Top, Bottom.  If I shift and click the arrows I get 100 point increments.

In your Preferences, Tools, what do you have set for the nudge distance?
image.png.a66e5d7163db891223b35e45f514a674.png


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites
30 minutes ago, walt.farrell said:

What OS are you on?

I am on MAC Sierra, v. 10.12.6.  The stuff you are showing does not come up on my version of v. 133 AT ALL.  I have tried that Customize Toolbar stuff.  There are no wrap icons. When I click on the Customize option, every single available option is shown;  No scrolling possible.  The only option is "Close."  My tools preferences are set the way you show them.  I will try fiddling with that and see what I can do.  Thank you.    


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.2,  Affinity Photo 1.7.2, Affinity Designer 1.7.2.   

Magic mouse.9_9

Share this post


Link to post
Share on other sites
30 minutes ago, walt.farrell said:

In your Preferences, Tools, what do you have set for the nudge distance?
image.png.a66e5d7163db891223b35e45f514a674.png

Well, I changed Pixels to points, and Modifier nudge distance to 1 pt. Doesn't make a bit of difference.  I am stuck with 10 point intervals.  Methinks it is an insect in the waxworks.


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.2,  Affinity Photo 1.7.2, Affinity Designer 1.7.2.   

Magic mouse.9_9

Share this post


Link to post
Share on other sites

Well, here is a fun mess for the developers.  I have been trying to adjust text wraps around the two pictures at the bottom of the right hand page, and to adjust the leading on the right hand page to match Goudy Old Style, Regular, 11 pts, justified.  It worked on the left hand page, and although all the text was ok on the right side, the leading was too tight and could not be adjusted.  Now after giving up on the leading and working for a while on trying to rewrap the text around the two pictures at the bottom --   Bingo!  There comes the tiny type which was at the bottom of page 6, now superimposed at the top of page 7.

 

This has to be a COCKROACH, not just any old bug.1097356937_ScreenShot2018-09-22at3_43_08PM.thumb.png.ccbc9871c4c99baf065f5e30fa7afc8b.png 


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.2,  Affinity Photo 1.7.2, Affinity Designer 1.7.2.   

Magic mouse.9_9

Share this post


Link to post
Share on other sites
27 minutes ago, jmwellborn said:

Well, here is a fun mess for the developers.  I have been trying to adjust text wraps around the two pictures at the bottom of the right hand page, and to adjust the leading on the right hand page to match Goudy Old Style, Regular, 11 pts, justified.  It worked on the left hand page, and although all the text was ok on the right side, the leading was too tight and could not be adjusted.  Now after giving up on the leading and working for a while on trying to rewrap the text around the two pictures at the bottom --   Bingo!  There comes the tiny type which was at the bottom of page 6, now superimposed at the top of page 7.

Again, that seems like an appropriate topic for the bug forum (probably a separate post from the one I suggested making above), so the appropriate Serif staff can see it and track it. For that, they may also want your .afpub document. If you can't share it publicly, they an provide a private upload link so only their staff can see it for debugging purposes.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites
2 hours ago, walt.farrell said:

Again, that seems like an appropriate topic for the bug forum (probably a separate post from the one I suggested making above), so the appropriate Serif staff can see it and track it. For that, they may also want your .afpub document. If you can't share it publicly, they an provide a private upload link so only their staff can see it for debugging purposes.

I have added this tocthe bug forum.  If they want the entire file I will be glad to send it.  I don’t want to send them things they may notmwish to see, so will wait.  Thank you!


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.2,  Affinity Photo 1.7.2, Affinity Designer 1.7.2.   

Magic mouse.9_9

Share this post


Link to post
Share on other sites
8 hours ago, jmwellborn said:

I am on MAC Sierra, v. 10.12.6.  The stuff you are showing does not come up on my version of v. 133 AT ALL.  I have tried that Customize Toolbar stuff.  There are no wrap icons. When I click on the Customize option, every single available option is shown;  No scrolling possible.  The only option is "Close."  My tools preferences are set the way you show them.  I will try fiddling with that and see what I can do.  Thank you.    

I am running the same OS and with APub .133 I get the following Customization:

2101601678_toolbarcustom.jpeg.92df3c47dc76a27a6f557bf0c8242fab.jpeg

Makes me wonder if maybe it is screen resolution, maybe a Retina thing. I don't have Retina screen resolution.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.2 | Affinity Photo 1.7.2 | Affinity Publisher 1.7.2 | Affinity Designer Beta 1.7.2.2 | Affinity Photo Beta 1.7.2.151 | Affinity Publisher Beta 1.7.2.458

Share this post


Link to post
Share on other sites
10 hours ago, Old Bruce said:

I am running the same OS and with APub .133 I get the following Customization:

2101601678_toolbarcustom.jpeg.92df3c47dc76a27a6f557bf0c8242fab.jpeg

Makes me wonder if maybe it is screen resolution, maybe a Retina thing. I don't have Retina screen resolution.

Guess I need to get my head(s) examined.  Or given the award for Dunce of the Month.  What, may I ask myself, are sliders for???   After thrashing about for 4 hours yesterday with the leading, text flow, and text wrap problems in my document, I should have taken a walk with the dog first.  Of COURSE the rest of the icons are there in the Customize Desktop option.  In fact, almost all of the icons.  My v. 133 downloaded with a very blankish desktop, versus v. 128 which was so beautifully arrayed.  Here is what 133 looks like as it downloaded.  When I opened the document, a few of the icons materialized, but several did not.  Live and learn.  (Hopefully)

 1845286126_ScreenShot2018-09-23at9_20_03AM.thumb.png.cfb0321d596caae3662488bf49f91048.pngon my MAC Sierra Retina display. 


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.2,  Affinity Photo 1.7.2, Affinity Designer 1.7.2.   

Magic mouse.9_9

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×