Jump to content
woefi

"outer" and "inner" Bleed on spreads instead of left and right

Recommended Posts

As version .128 of the beta should now have repaired most issues handling bleed, I was about to test some things.

  • I create a new document as a facing pages (and in this dialog I still cannot define bleed, only margins...)
  • I am now able to define bleed on all four sides independently.
  • the SETUP-DOC dialog only lets me enter LEFT RIGHT TOP BOTTOM which would be right for single pages
  • But I want to have no bleed on the spine so I need OUTER INNER TOP BOTTOM like ID does it after you select spreads.

Am I doing something wrong? I am only getting 0mm bleed on the left side of the spread.

890672189_Bildschirmfoto2018-09-21um10_44_48.png.eb16f1d47fa7177cb18f3ce8c7b7fd50.png


  • Production-System: iMac (21,5-inch, Late 2013), 16GB RAM, 2TB nvme-SSD, running on 10.14.6 Mojave;
  • Display Setup: 27" Thunderbolt Display primary + 21,5" iMac-Display secondary for palettes;
  • Keyboard-Layout: German apple extended keyboard (aluminium);

 

Share this post


Link to post
Share on other sites
On 9/21/2018 at 3:11 PM, A_B_C said:

Does that mean you cannot enter any other value? :/

As a test, I thought, maybe enter 0 for the "left" side of the first page (which is the spine), I didn't read it at first, I expected same behaviour as ID.


  • Production-System: iMac (21,5-inch, Late 2013), 16GB RAM, 2TB nvme-SSD, running on 10.14.6 Mojave;
  • Display Setup: 27" Thunderbolt Display primary + 21,5" iMac-Display secondary for palettes;
  • Keyboard-Layout: German apple extended keyboard (aluminium);

 

Share this post


Link to post
Share on other sites

I'm lay outing a booklet with facing pages. In document settings I can give separate values for inner-outer-top-bottem bleed, but is seems to behave like if it was left-right-top-bottom.

I've put 0 bleed for inner, because I don't bleed on the spine. I have some pages with a background color. If those are right pages, there's is no bleed on the spine side, but if the coloured page is a left one, there is bleed on the right side and no bleed on the left side.

Share this post


Link to post
Share on other sites
On 6/19/2020 at 11:14 AM, Bert_auurk said:

I've put 0 bleed for inner, because I don't bleed on the spine. I have some pages with a background color. If those are right pages, there's is no bleed on the spine side, but if the coloured page is a left one, there is bleed on the right side and no bleed on the left side.

Just in case you are using master pages defined as single pages (not spreads): Unfortunately APub treats single masters in a facing paged document as left pages, which may require to create separate masters, one for left and one for right page use.


macOS 10.14.6, Macbook Pro Retina 15" + Eizo 24", Affinity in Separated Mode (documents merged)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.