Jump to content
thadeusz

Not possible to delete macros from library?

Recommended Posts

I found a bug using a macro (resizing) which is in forums since beginning 2017. What?
Re-recorded my macro with a problematic image and it seems to work now, but guess what: I can't delete the other disfunctional macro.   ???
It's a bit annoying to find all these little bugs which prevent from just working. And it won't change soon, I guess..
Does annybody know a workaround for that? Or knows, where the macros are stored? I can't find it..

Many thanks!

Share this post


Link to post
Share on other sites

What did you try?

On Windows it's a right-click on the macro to get a context menu with "Delete Macro" on it.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.820 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.820 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.822 Beta.

Share this post


Link to post
Share on other sites

I was about writing this: I've tried that. Not working. Can someone confirm, that it's working on a Mac as well? Than it might be just my problem..

But then I've tried again all possible ways of pressing buttons, everywhere. It really works, but only when right clicking in the small gap left of the words (name of macro). Weird. But thank you for help finding this out!!

Share this post


Link to post
Share on other sites

Sure. I've just created one simple macro, nothing special. Maybe it's a localization problem? I'm using German language.
Whenever I right-click on a macro it will be applied. Only in the little space left of the macro's name it's working properly.
Please find attached my exported macro library.

Thanks!

Default.afmacros

Share this post


Link to post
Share on other sites

Thanks for the files! Unfortunately I'm still unable to reproduce this (even after setting my Mac to be German). Would you be able to zip up and attach the contents of the folder below please?
Macintosh HD/Users/username/Library/Containers/com.seriflabs.affinityphoto/Data/Library/Application support/

Thanks!

Share this post


Link to post
Share on other sites

Hi Sean,
I've just replied to your support@  mail and attached my ZIP. Is this working for you or is there any other way of sending a prive message directly to you?

Share this post


Link to post
Share on other sites
8 minutes ago, thadeusz said:

Hi Sean,
I've just replied to your support@  mail and attached my ZIP. Is this working for you or is there any other way of sending a prive message directly to you?

Unfortunately I can't get access to that mail - would you be able to upload to our Internal Dropbox account using this link please?
https://www.dropbox.com/request/t2RVR5mqZEbXA77pBWHE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.