Jump to content
Sign in to follow this  

Should I expect spreads to be exported as joined pages in PDFs?

Recommended Posts

Windows 10 - Publisher

When I have a document - see first attached image - with seven pages arranged into two-page spreads, it comes through in Acrobat Reader as a four-page document - see attached second image - which looks a bit odd to me. I can change the View settings in Acrobat to 'Single-Page, Scrolling' and it looks as I would have expected in the past, but the 'Two-Page, Scrolling' (as in the second image) looks strange.
Is this 'pages in spreads become joined pages' concept something that I should be expecting?
I only ask as my other DTP software doesn't work this way so I'm just wondering if I need to start thinking in a slightly different way to how I'm used to thinking when I create documents.
It's not a problem, just a query. (If this is how it should be then that's absolutely fine and I'll just have to create some of my documents a bit differently in the future.)



Share this post

Link to post
Share on other sites

Ah, great, that's done the trick, many thanks.
I think that renaming "All Pages" as something like "All as Individual Pages" would make the distinction a bit clearer.
Maybe the current options could be renamed as:
* All as Spreads;
* All as Individual Pages;
* Current Spread;
* Current Page or Spread as Individual Page(s).
That might make it easier for people to know what's going to happen when they export.
Just a thought.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.