Jump to content

Recommended Posts

Try this: Run the setup. When it fails, don't close the window. Go to %TEMP%/AffinitySetup/ 

You will want the folder with the latest Created/Modified Date. In this folder you will have Affinity.msi file. Copy that to your Desktop , close the previous failed install and run as admin the msi file. See if that works. 

Share this post


Link to post
Share on other sites

Hi, not only .netframework 4.7.2 needs to be installed, but also version 3.5.1.  

"Hello Jon, the reference to .Net Framework was great.
I only had to activate version 3.5.1 next to the latest version.
Now the installation is finished and Beta .112 is up and running.
Thanks again for the hint. Now I can test again.
Greetings Dieter"

https://forum.affinity.serif.com/index.php?/topic/60645-not-installed-beta-109-and-112-win7/


Germany, Affinity Photo WIN 1.7 , LR6, WIN10

Share this post


Link to post
Share on other sites
On 9/20/2018 at 4:04 PM, GabrielM said:

Try this: Run the setup. When it fails, don't close the window. Go to %TEMP%/AffinitySetup/ 

You will want the folder with the latest Created/Modified Date. In this folder you will have Affinity.msi file. Copy that to your Desktop , close the previous failed install and run as admin the msi file. See if that works. 

When the setup fails the window will close automaticlly, so that means I cant reach the Affinity.msi file.

Share this post


Link to post
Share on other sites
On 9/20/2018 at 6:01 PM, affwin said:

Hi, not only .netframework 4.7.2 needs to be installed, but also version 3.5.1.  

"Hello Jon, the reference to .Net Framework was great.
I only had to activate version 3.5.1 next to the latest version.
Now the installation is finished and Beta .112 is up and running.
Thanks again for the hint. Now I can test again.
Greetings Dieter"

https://forum.affinity.serif.com/index.php?/topic/60645-not-installed-beta-109-and-112-win7/

I have installed .Net framework 3.5.1 and  .Net  framework 4.7.2. Update of AffinityPhoto still wont start.

When the setup fails the window will close automaticlly, so that means I cant reach the Affinity.msi file. I am desperate and I need to work.

Thanks for every advice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.