Jump to content
robkendrew

Guides still disappearing/Guide Manager acting erratically

Recommended Posts

I noticed this on the first iteration and it hasn't been fixed yet.

Just started a document and created a master page. Added three or four guides to that and then clicked onto my first page (having applied the Master - not in spread view but just a single page on the screen) to find the guides were not visible so not able to place text against anything. Can't find a way to get them to show. This is such basic stuff that I must be missing something really obvious. Can't believe that nobody has noticed this yet if it is a bug that needs fixing. Starting a document, adding guides and then working with them seems such a crucial element of functionality. It looks to be exactly the same method as PagePlus does this. The only difference is that PagePlus's version works perfectly and this much awaited update doesn't. I would expect to be able to add guides to a master page, apply them to an individual page and when I go to that, see them.

I'm also having trouble selecting either my master or the individual page. The grey/blue selection around the thumbnail is not obvious which you are working on and at times, both the page and the master seem to be selected. The guides still don't show then so I can't really work on either.

Also the Guide Manager is acting erratically when trying to enter measurements. They keep greying out when entering figures and not moving the guides to the positions entered.

Screen Shot 2018-09-18 at 12.28.59.png

Screen Shot 2018-09-18 at 12.29.35.png

Screen Shot 2018-09-18 at 12.47.54.png

Share this post


Link to post
Share on other sites

When I add guides to a master page and subsequently apply that master page to a “regular” page, the guides will not show up on the “regular” page.

However, if I then add a guide to the “regular” page, the guides from the master page will show up as dotted lines—and objects will snap to these.

Share this post


Link to post
Share on other sites

Hi robkendrew,
Welcome to Affinity Forums :)
I'm having trouble reproducing the third issue (enter measurements in the Guide Manager). Can you expand a little/give use more details please? Are you using a mouse, trackpad or pen/tablet? Do you have any menu utility that may be interfering with mouse clicks installed? Thanks.

Share this post


Link to post
Share on other sites
25 minutes ago, robkendrew said:

Any chance of adding a keyboard shortcut to bring up the Guides Manager?

674037413_Guidesmgrshortcut.jpg.68948755df5000a71edb018eb053f13e.jpg


Affinity Photo 1.8.3, Affinity Designer 1.8.3, Affinity Publisher 1.8.3; macOS Mojave 10.14.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 
1.8.3.180 & Affinity Designer 1.8.3.2 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.3.1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.