Jump to content
mario herold

Masterpage/ Pages not displayed

Recommended Posts

I have that error too.

A solution is to refresh the display of the thumbnails on the top corner "small/medium/large".

But it happens a lot even when we are working on the document, not only when we open it.


INTEL I5 3470 | 8GB DDR3 1600MHZ | SSD EVO850 500GB | MSI 1050 TI 4GB

Windows 10 | Affinity Designer 1.7.0.209 | Affinity Photo 1.7.0.209 | Affinity Publisher 1.7.0.206

Share this post


Link to post
Share on other sites

HI all

I have experienced this but have only had it the once and cannot reproduce it now. Are you opening the files in a specific way(double clicking icon, file>Open) or doing anything in particular when this occurs?

Thanks


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Try this:

1.Open document.

2.Have Pages and other tab in the same window.

3.If you navigate trough them and come back to pages, the error will occur. And it will affect all the other documents that are open.

I have like this:

image.png.90bf44a4826f41fd07fe19ba076d074d.png


INTEL I5 3470 | 8GB DDR3 1600MHZ | SSD EVO850 500GB | MSI 1050 TI 4GB

Windows 10 | Affinity Designer 1.7.0.209 | Affinity Photo 1.7.0.209 | Affinity Publisher 1.7.0.206

Share this post


Link to post
Share on other sites
2 minutes ago, Patrick Connor said:

@RM10

In the top right of the Pages/Master Pages Studio  is a burger menu, can you (noting which one is ticked and then) select a different size, perhaps small, and then change back to your preferred size.

Yes, I did that before but didn't notice it before that if I choose SMALL, it will work fine.

Only with medium/large the error occurs.

 


INTEL I5 3470 | 8GB DDR3 1600MHZ | SSD EVO850 500GB | MSI 1050 TI 4GB

Windows 10 | Affinity Designer 1.7.0.209 | Affinity Photo 1.7.0.209 | Affinity Publisher 1.7.0.206

Share this post


Link to post
Share on other sites
1 hour ago, RM10 said:

I have that error too.

A solution is to refresh the display of the thumbnails on the top corner "small/medium/large".

But it happens a lot even when we are working on the document, not only when we open it.

ok, refresh small/ medium....works. But it is not the way it should be ( sorry ...my english :-))

Share this post


Link to post
Share on other sites

This has happened to me since beta 128, I was able to get it back by choosing small from the burger and this worked for a while but now it is back again and cannot be reversed by choosing a different size display, even after closing the file and reopening it.

Share this post


Link to post
Share on other sites

This seeems to be associated with a particular document and not the running program. I loaded a different document and the pages display came back to life for that one.

This display is so necessary if we want to add or delete any pages, I can't see any workaround if the pages and masterpages are not visible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×