Jump to content
Thisismandatory

vector crop tool = crash

Recommended Posts

I was pointed elsewhere I could use the vector crop tool. So I went and checked it out. I had document with 1 page. I put in an image frame, used a screenshot as the image to place. PNG file. Selected the vector frame tool, tried to crop it, used one of the key modifiers and the APub just closed itself. Tried something similar 3 times in a row same result.

Reopened APub. Placed 2 objects (square and triangle) placed another PNG image in without using the frame. Grouped them, cropped them as a group and no issues. 

I am not sure what caused the crashes. Maybe the key modifiers. Trying to recreate it... no luck. 

I hope it was fluke...

otherwise working MBP 2016 with dedicated graphic card on High Siera.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×