Jump to content

Recommended Posts

Go to:

>Preferences > User Interface > If there's  a checkmark in "Monochromatic iconography"....remove it.

Might require a restart.

That what you do not yet know is more important than what you already know-Jordan Peterson

Share this post

Link to post
Share on other sites

My icons were in color when I first opened Publisher on my MacBookPro, OS 10.13.5

I ticked the monochromatic iconography box to see what it was like. Now I cannot get back my color icons, box ticked or not ticked, even after restarts. Just looks like Phil's above. Unticking the box, with or without restarting does not help. The three Personas at the left are in color;  just the tool icons are monochromatic.

Edited by mycroft
added last sentence.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.