Jump to content
Sign in to follow this  
AndreaR

Document Margins lost

Recommended Posts

After I setup margins on a new document ("Document Setup..." > Include Margins > set my values), print a test page, then I go again to margins setup and change only one value, when I press "OK" all other margins resets to zero.

Share this post


Link to post
Share on other sites

Hi Andrea,

 

I guess you are using the App Store version ... yes, you are right, I can reproduce your issue there ... but, it seems to be fixed in the latest Beta: 

 

https://forum.affinity.serif.com/index.php?/topic/6567-affinity-designer-customer-beta-rc3-11223834/

 

I think this version will hit the App Store in two or three weeks or so. But you can also use the Beta along the MAS version (they don’t interfere) ... just make sure to read the remarks about the changed document model ...

 

Cheers,

Alex   :)

Share this post


Link to post
Share on other sites

Thanks for the heading, I see the beta is now a RC so I'm moving to use it for anything on my daily things (backups provided, of course).

 

And yes, will confirm I don't have the issue on the beta version.

 

Cheers  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×