Jump to content

Recommended Posts

This is a general issue on the three apps from Affinity, maybe not a bug but a "not a feature" but is a nasty issue.

When you change a setting in a pane, on most cases, you can't use tab key to go to next field. Yes, it works good on the color mixer, but don't work in almost any other panel. You change a field, and the next tab is interpreted as a regular tab instead of going to the next field. That means than most of the time I end with the studios hidden because tab hide it instead of going to next field.

Is the only set of apps I know that doesn't let you navigate fields using tab key and forcing to make a click in each field that you need to modify. I don't know why, because the color mixer works well, so it is clear that is feasible feature.

Only other exception is in dialogs, that works because you are on a window and can't go anywhere until you close it.

Share this post


Link to post
Share on other sites

Works okay in the Transform panel on Windows but I agree it would be good to be able to tab in the text formatting panels. Maybe ctrl tab could be made to say in the panel.


Windows 7 Pro, I5 3.3G PC 16G RAM

Share this post


Link to post
Share on other sites

Hi Daniel Gibert, and all,
Sorry the delay getting back to you. This is indeed something that could be more consistent/improved but it's not exactly a bug and affects all the suite, not just Publisher. I'm moving it to the Suggestions for Affinity Range ( current & future ) since this section is just for reporting Publisher bugs. We may have this already logged as an improvement, I remember this issue was brought up a few times here in the forums. I'm checking this out and will fill an improvement request in case I don't find one. Thank you all for your feedback.

Share this post


Link to post
Share on other sites
On 9/20/2018 at 1:17 PM, MEB said:

Hi Daniel Gibert, and all,
Sorry the delay getting back to you. This is indeed something that could be more consistent/improved but it's not exactly a bug and affects all the suite, not just Publisher. I'm moving it to the Suggestions for Affinity Range ( current & future ) since this section is just for reporting Publisher bugs. We may have this already logged as an improvement, I remember this issue was brought up a few times here in the forums. I'm checking this out and will fill an improvement request in case I don't find one. Thank you all for your feedback.

Thanks for the feedback!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×