Jump to content
AdamW

Affinity Publisher Public Beta - 1.7.0.58

Recommended Posts

On 9/7/2018 at 10:51 AM, VectorWhiz said:

Affinity Publisher Public Beta - 1.7.0.58 installed well, but crashed upon opening Recent and using regular Open. The message displayed is:

1015961309_APubcrashmessage.png.0197ab647d5744d1bfd8d6b72e80fce2.png

Running Windows 10 Professional on a i7 PC with 16GB RAM. After this message program crashed. Same crash after restart.

Uninstalled it with WISE Uninstaller (Safe Uninstall) and re-installed previous Beta which runs without crashing.

 

I have the same issue with ...58. I had three versions of a file which I had been modifying whilst I tried to learn a bit about Publisher. I tried to load the latest one and that crashed the programme, so did the second file. However the first file - which doesn't hve much more than text in columns and a master page did load

Any ideas, apart from stepping back to ...57?

Thanks

Share this post


Link to post
Share on other sites
3 hours ago, AMC68 said:

I have the same issue with ...58. I had three versions of a file which I had been modifying whilst I tried to learn a bit about Publisher. I tried to load the latest one and that crashed the programme, so did the second file. However the first file - which doesn't hve much more than text in columns and a master page did load

Any ideas, apart from stepping back to ...57?

Did you, perhaps, put an image on a Master Page, and then apply that Master to a document page. If so, your only choice as far as I know is to wait for an updated beta. Trying to open such a file would  crash either 1.7.0.57 or .58.


-- Walt

Windows 10 Home, version 1809, 16GB memory, Intel Core i7-6700K @ 4.00Gz
Affinity Photo 1.6.5.123 and 1.7.0.258 Beta
Affinity Designer 1.6..5.123 and 1.7.0.258 Beta
Affinity Publisher 1.7.0.270 Beta

Share this post


Link to post
Share on other sites
21 hours ago, walt.farrell said:

Did you, perhaps, put an image on a Master Page, and then apply that Master to a document page. If so, your only choice as far as I know is to wait for an updated beta. Trying to open such a file would  crash either 1.7.0.57 or .58.

 

Hi Walt

Thanks for the suggestion. I was trying to set up a four-page newsletter like the one I currently have in a different DTP programme. I had two master pages. One for the front page with a heading and three columns and the other for the remaining three pages with a small date header and three columns. I didn't use any guides as the number and size photos and clip art vary from one publication to another.

The front page master did have a jpeg file in the title banner and it was applied to a document page. However  .57 handled that without any issues. It only crashed after I upgraded to .58. I haven't yet got round to starting again but I will try using the same image in the title and see what happens.

Share this post


Link to post
Share on other sites
On 9/13/2018 at 12:34 PM, AMC68 said:

 

Hi Walt

Thanks for the suggestion. I was trying to set up a four-page newsletter like the one I currently have in a different DTP programme. I had two master pages. One for the front page with a heading and three columns and the other for the remaining three pages with a small date header and three columns. I didn't use any guides as the number and size photos and clip art vary from one publication to another.

The front page master did have a jpeg file in the title banner and it was applied to a document page. However  .57 handled that without any issues. It only crashed after I upgraded to .58. I haven't yet got round to starting again but I will try using the same image in the title and see what happens.

Same thing for me. That unhandled exception due to graphics in Master Pages is a known bug in .58 -- hold off for now and test on the next build

Share this post


Link to post
Share on other sites

Hi, I'm working whith the new beta of affinty publisher and I miss a short cut to place images or documents into the publication, it`s very little thing but ussefull in this kind of programs, thanks in advance. You are doing a great job. Sorry by my english.

Share this post


Link to post
Share on other sites
4 minutes ago, pixelschubsen said:

hard crash after splash screen WIN 10 pro - latest nvidia driver - 4 k - hd display

Sorry to hear that, I assume you are on the latest build #128 found here, although this is the earlier build #58 thread

please make a new thread in this forum so it gets the proper attention, we do not discuss bugs using the software in the announcement thread.


Patrick Connor

Serif (Europe) Ltd.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×