Jump to content
Sign in to follow this  
gary

Expand field text bug

Recommended Posts

With text selected, I go to expand field text in the text menu, and then expand text. Then go back to expand text in the menu and program closes

 

More info from computer

Process:               Affinity Publisher Beta [26525]

Path:                  /Applications/Affinity Publisher Beta.app/Contents/MacOS/Affinity Publisher Beta

Identifier:            com.seriflabs.affinitypublisher

Version:               1.7.0.57 (1.7.0.57)

Code Type:             X86-64 (Native)

Parent Process:        ??? [1]

Responsible:           Affinity Publisher Beta [26525]

User ID:               501

Date/Time:             2018-09-06 10:34:24.217 +0100

OS Version:            Mac OS X 10.13.6 (17G65)

Report Version:        12

Anonymous UUID:        B6AAB57B-503C-1D5F-359B-8208F6537C73

Sleep/Wake UUID:       03AB06B1-0399-46F4-A972-AF959761A7D8

 

Time Awake Since Boot: 1100000 seconds

Time Since Wake:       3600 seconds

System Integrity Protection: enabled

Crashed Thread:        0  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)

Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000100

Exception Note:        EXC_CORPSE_NOTIFY

Termination Signal:    Segmentation fault: 11

Termination Reason:    Namespace SIGNAL, Code 0xb

Terminating Process:   exc handler [0]

VM Regions Near 0x100:

-->

    __TEXT                 000000010f271000-000000010f2f2000 [  516K] r-x/rwx SM=COW  /Applications/Affinity Publisher Beta.app/Contents/MacOS/Affinity Publisher Beta

Application Specific Information:

Validating menu item 'Expand List' with action @selector(convertListToText:)

Share this post


Link to post
Share on other sites

WOW! Just found your post — Im experiencing the same. I select a body of filler copy — then I goto Text > Expand,  as soon as I hover of the word "Expand" aPub quits. I re-restart, attempt again & the same result. 

v/r

Share this post


Link to post
Share on other sites
2 hours ago, ONSO said:

WOW! Just found your post — Im experiencing the same. I select a body of filler copy — then I goto Text > Expand,  as soon as I hover of the word "Expand" aPub quits. I re-restart, attempt again & the same result. 

v/r

Same thing here, real spooky. I found the Preferences pane for "General" has a tick box for 'Insert filler text as text'. So do that until they fix this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.