Jump to content
cwlindner

Opacity change for picture frames

Recommended Posts

When you place an image directly on the canvas, the slider for opacity works as it should.

However, when placing an image inside a picture frame, the slider has no effect. When you open the downward triangle to reveal the picture placed within the frame, opacity change is not available.

Either this is a bug or it makes the excellent picture frame tool a lot less useful.

Share this post


Link to post
Share on other sites

Are you using the opacity slider of the „Fill“ tool in Publisher’s upper control strip? This controls the opacity of the „Fill“ – and it does. Move the image content a little bit out of the way and you will see, that opacity is applied to the background, i.e. to the „Fill“.

If you want opacity applied to the image and the frame, use the „Opacity“ slider of the „Layers“ panel, or the „FX“ panel.

Share this post


Link to post
Share on other sites

Hi @MEBand @mac_heibu  ,

Thanks so much. I did indeed get confused with the two opacity features, one right on top of the other.

SOLVED, thank you.

In the process I did find another bug: after adjusting the opacity of the picture frame, when I then select other objects / layers, the slider 'gets stuck' and I can't get rid of it anymore, even when I click on the little downward triangle and with no object selected (see attached jpg). Only restarting Publisher clears it.

screenshot_01.jpg.e7b2846bffc7b78e2a6393d218030bfe.jpg

Share this post


Link to post
Share on other sites
1 hour ago, cwlindner said:

Hi @MEBand @mac_heibu  ,

Thanks so much. I did indeed get confused with the two opacity features, one right on top of the other.

SOLVED, thank you.

In the process I did find another bug: after adjusting the opacity of the picture frame, when I then select other objects / layers, the slider 'gets stuck' and I can't get rid of it anymore, even when I click on the little downward triangle and with no object selected (see attached jpg). Only restarting Publisher clears it.

screenshot_01.jpg.e7b2846bffc7b78e2a6393d218030bfe.jpg

Hey! Same here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.