Jump to content
Sign in to follow this  
Jens Krebs

Accept "," on Numeric Keyboard as Decimal Separator

Recommended Posts

Hi,

when entering any measurements using the numeric keypad, the "comma" key in the numbers block is not accepted as decimal separator for the numbers I enter -- it would be a great timesaver, if I didn't have to hover my hand over to type a "period" from the normal keyboard.

Given that I am used to using the numeric keypad, this tiny change could save me HOURS every week (I usually type it in on the numeric keyboard, the decimal point doesn't get recognised, the shapes size is wrong and I have to start over again, using the period key ...).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.