Jump to content
Sign in to follow this  
Touchstone

Text "Replace all" does not work properly in a long document

Recommended Posts

Thanks Affinity for all the efforts put into Publisher. It will be a great piece of software to work with, especially in tandem with Designer and Photo.

I would like to report a limitation with the function of Ctrl + F for Find and Replace. Replace All tab in particular.

On a one page document Replace all works. Find next and replace one by one OK on a one page test.

Where Replace All does not work is as follows. Here is what I did.

I imported a pdf made of 1031 text in Publisher. A whole book I worked on in the past. Could import OK.

Then I tried a Find and Replace, hoping to test successfully a global Replace All throughout the document. One word for another.

The result was weird. 1) On the last page where the cursor was, that page had all words on it replaced by the intended replacement word. The word was only a four digit number.

The rest of the document, on all previous pages, that is 1030 pages, no replacement whatsoever.

Thanks for your attention to this problem.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×