Jump to content
Frustalupi

White square with ARIAL

Recommended Posts

Hey Frustalupi,

It looks like an issue with ligatures. Calibri is working as it's combining the two f's and Comic Sans doesn't have an ff ligature AFAIK. 

I just opened your PDF and added the ff and it worked correctly. I suspect you either have a funny version of Arial or we've changed something which has affected your version of Arial. Any chance you could zip your version of Arial up and attach it?

I won't pretend to know everything about fonts but there's a few users on the forum who I would consider specialists so hopefully we might get some input from them. 

Share this post


Link to post
Share on other sites

It looks like you're using the same version of Arial as me and I've tried an export which works fine. 

If you really needed to use Arial you can disable the ligatures from the Character Panel. What export settings are you using for PDF? I can't imagine any of them having an effect on this but it's worth a shot... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.