Jump to content
PMan

Customizing Toolbars

Recommended Posts

Having successfully used the Show Wrap Settings using the icon on the toolbar,  while answering another query, I was then surprised that the next time I opened Publisher Beta the icons for Wrap Settings  were no longer there and the option -Customize Toolbar was greyed out so it is no longer accessible.  I then tried repairing the installation with no success, so uninstalled Publisher Beta then reinstalled it.  Still no success, though it is still possible to access the Show Wrap Settings from the Text, it is not as convenient.

wrap settings disappeared.afpub

Share this post


Link to post
Share on other sites

The dotted rectangles you can see in your toolbar indicate that Publisher thinks you're in the middle of a View > Customize Toolbar... operation, and somewhere you should have (had) a dialog like this one present:
image.png.68b6bd800cf9d5afef2d3ceb15a93f97.png

At least one other user (of Photo or Designer) has reported a similar issue, but I don't recall a resolution.

If you're still having the problem after an uninstall/reinstall you might try Resetting everything by holding Ctrl while you launch Publisher, just in case that will help.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites

Thanks Walt, holding down Ctrl while booting has opened up a dialogue where I could reset everything.  That has worked and now everything is working well

Pman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×