Jump to content
EddCh

Bleed when outputting to PDF

Recommended Posts

So I have successfully created a 32pp document and it is now ready to be sent off as a PDF to be printed. 

However, with many pages having 3mm bleed, I am finding that the resulting PDF has omitted bleed even though it was specifically set to include it (the option was ticked) when exporting. 

Share this post


Link to post
Share on other sites

I confirm this bug. I have tried with different master pages with bleeds defined, in a document. Only the first page of the documents gets bleeds on the pdf output.

Share this post


Link to post
Share on other sites

Hi Steveporter. Do you have enabled bleeds in the export dialogue ("more" button at the bottom of the dialogue)?

The crossed box is a smart placeholder for a picture. The cross will disappear if you add a picture. If you actually want a coloured rectangle, you should add a rectangle object instead.

Share this post


Link to post
Share on other sites

I don't think it is actually the bleed on the export that is failing. Rather is is that new spreads are not adopting the document bleed settings. I've just tried changing all 4 of my document bleed settings to different values (so that a change is registered) and then back again and the export works fine on my test document.

Obviously we will fix this as soon as possible, but it looks like it is possible to workaround if you have the patience.

Share this post


Link to post
Share on other sites

Thanks AdamW. I removed my master pages, selected all pages and changed the bleeds settings in the document settings to something else, applied, and then back to the initial value. All pages have now correct bleeds on the pdf output.

Yes, it is a little unintuitive, so I hope it gets some attention in future updates.

Share this post


Link to post
Share on other sites

So, this is what I’ve tried so far:

1. Ticked the Bleed setting in export dialogue

2. Add bleed to all ‘spread’ settings for every page and for the document

3. Created a new, blank, document then copy/paste elements from my working document

4. Exported pages one at a time

5. Exported all 32 pages as one

6. Tried both facing and non-facing page settings

7. Print to postscript file (using Adobe PDF printer driver) and bleed settings in there

 

None of the above worked, except for pages 1-9.

The workaround I used in the end was to set the document size large enough to accommodate my own trims and bleed (on a master page).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×