Jump to content

Recommended Posts

Since I first posted, I've uninstalled and reinstalled. Dragging into the app folder seemed to take an inordinately long time, as did finally opened. But it did finally open, and now I'm going to try and use it.

Thanks.

Share this post


Link to post
Share on other sites
1 hour ago, DrStrange said:

Opening hangs up about two-thirds into "Verifying Affinity Publisher Beta.app”.

I can't remember the details but when I first opened it, the verifying progress bar seemed stalled for about 30 seconds to a minute at around 2/3rds full, & then suddenly jumped back to zero & started filling in again much more quickly, with no more stalls until the process completed. It was as if it took two passes to verify everything.


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.3.155 & Affinity Designer 1.7.3.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.1.2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.