Jump to content
SigsCreations

AD not releasing file

Recommended Posts

I am unzipping a bunch of elements in eps format. For those that don't have a preview in jpg or png, I right click - open with AD. Then do a save.

AD saves back to the same folder with the same name so it makes it very convenient for me to see what it looks like in explorer.

As I am working on this, sometimes after I open the file in AD I can see that I saved the zip to the wrong folder. So when I save in AD, I save it in the right folder instead of where it opened it from. But now I need to move the original EPS file so that the two files stay together. I am unable to move the EPS file!

Even though I have closed the image in AD, I get a message from windows that says that the file is still in use by AD and can not be moved. I have to shut down AD completely before I can move the file. I don't remember having this problem with the earlier version. I'm using the new version.

Sig

Share this post


Link to post
Share on other sites

ok, seems to be solved. I found that I could move another one.

The difference seems to be that I had been busy and so more time had elapsed and now the thumbnail was showing the image in explorer before I tried to move it. 

So I'm guessing the delay is in waiting for whatever to be written so that explorer can show the image?

Sig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.