Jump to content
tudor

Reset canvas rotation?

Recommended Posts

I've just discovered that I am able to rotate the whole canvas using the trackpad, which is pretty cool and can be useful sometimes. But how do I reset the rotation back to 0º?

 

Screen Shot 2018-08-30 at 11.57.36 PM.png

Share this post


Link to post
Share on other sites

In Designer rotation is on the View menu, but that seems not to be the case in Publisher!

So either it has been wrongly left off the menu, or you shouldn't be able to rotate the document in Publisher at all.


Win7 Ultimate x64   |   i5-3570K @ 3.4GHz   |   16 GB RAM   |   120 GB SSD   |   nVidia GTX 660 Ti   |   Huion 1060 Plus

How I make GIFs >>> ScreenToGIF (Windows only, Open Source, Portable, ~600kB)

Share this post


Link to post
Share on other sites
14 minutes ago, Chris B said:

It should be disabled. We've logged a request with the developers so we're just waiting for them to disable this 'feature'.

May I ask why it's gonna be disabled, and if there is gonna be a similar feature to rotate the view. I need such a function really a lot. When you design stuff that has a horizontal fold, you always have at least one page that is turned 180°. I'd rather have a 90°-wise rotation, but there should definitely be some way to rotate the canvas.

Share this post


Link to post
Share on other sites

Well, the only way to currently rotate the view is by using a gesture. For anyone on a desktop with no trackpad, it isn't possible. I'll add your feedback to the report to see what the best solution might be. 

Share this post


Link to post
Share on other sites
2 minutes ago, edesigned said:

Same issue here. No idea how to undo this...

Schermafbeelding 2018-08-31 om 11.02.49.png

Try closing the document (save it first) and it should be back to normal once you open it again. I think this is why we wanted to disable it.

Share this post


Link to post
Share on other sites
1 minute ago, Chris B said:

Try closing the document (save it first) and it should be back to normal once you open it again. I think this is why we wanted to disable it.

Joehoe! It works... thanks a lot. Now i can continue

Schermafbeelding 2018-08-31 om 11.07.56.png

Share this post


Link to post
Share on other sites

You could just make this optional, but in other affinity programs I have hotkeys setup to rotate left and right and for reset rotation. I disabled pinch rotation it in my wacom preferences as it often interferes with the zoom function. But this might be more of a wacom issue, touch capabilities are not as well done there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×