Hi, Got a library of hundred of these (version X6) that regularly get updated. Will they be supported? Haven't spotted any reference to this in anything I've read. Hope I've just missed it. Thanks Richard