Jump to content

Recommended Posts

For some reason, every time I adjust the radius on layer effects, the gaussian blur box turns itself on. 

I hope in the future there will be more control over the drop shadow effects. 

Share this post


Link to post
Share on other sites
Just now, Maggie said:

For some reason, every time I adjust the radius on layer effects, the gaussian blur box turns itself on. 

I hope in the future there will be more control over the drop shadow effects. 

Oh, hey, the controls just turned themselves on. Yay!

Share this post


Link to post
Share on other sites

Have they fixed this yet? There is no way I can add a drop shadow now without the Gaussian Blur turning itself on. I go back in and turn it off but, there is no effect visible. In addition, even if I could, there is no way to control the angle, etc.

Share this post


Link to post
Share on other sites
36 minutes ago, john77477 said:

there is no way to control the angle, etc.

Sounds you have a different UI. Could you show a screenshot?

Mine looks like this, with an angle option in both windows, and Gaussian Blur not turning on itself:

244295547_effectshadow.jpg.d1679f6706d35dff350a1de5911f2890.jpg


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

To open the panel on the left of my screenshot I used the clickable icon in the Layers Panel footer:

998101195_effectsbuttoninlayers.jpg.8ed97f9d868f8e47781e46b6c43d4ec1.jpg

Then I opened there the shadow and clicked on the cog icon to open the other window (in the right of my screnshot).

 

Your screenshot makes a little UI issue visible – which will result in the unwanted and automatically Gaussian blur you had reported:

When you open this window then by default the first line is highlighted (Gaussian blur) and selected to get defined – for no reason, actually.
If you then simply click on the left to activate a Shadow – but move on the right side the slider – than actually you activate Gaussian blur (by moving slider) and do NOT activate the Shadow (by NOT moving a slider there). To activate a Shadow you first need to highlight (=select) its name in the sidebar and this way make its options appear to the right (with angle included).

So the UI is confusing that way it makes one think to tick the checkbox would already do anything to a new effect. Whereas indeed it is meant to be used to activate, or better: set to visible, an already defined effect. Some of the effects do nothing by default even if ticked – instead those need an adjustment first, just ticking it has no effect.


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites
1 hour ago, thomaso said:

When you open this window then by default the first line is highlighted (Gaussian blur) and selected to get defined – for no reason, actually.
If you then simply click on the left to activate a Shadow – but move on the right side the slider – than actually you activate Gaussian blur (by moving slider) and do NOT activate the Shadow (by NOT moving a slider there). To activate a Shadow you first need to highlight (=select) its name in the sidebar and this way make its options appear to the right (with angle included).

So the UI is confusing that way it makes one think to tick the checkbox would already do anything to a new effect. Whereas indeed it is meant to be used to activate, or better: set to visible, an already defined effect. Some of the effects do nothing by default even if ticked – instead those need an adjustment first, just ticking it has no effect

I have more than once made the mistake based on what you are describing. I figured it out in short order, but the initial confusion was there.

Share this post


Link to post
Share on other sites
7 minutes ago, garrettm30 said:

I have more than once made the mistake based on what you are describing. I figured it out in short order, but the initial confusion was there.

It might be good of a click into an FX's checkbox would automatically move the selection to that checkbox for usability issues.

Share this post


Link to post
Share on other sites
1 hour ago, MikeW said:

It might be good of a click into an FX's checkbox would automatically move the selection to that checkbox for usability issues.

... and in addition it might be good on a click to open an effects panel at all, to get it opened with Gaussian blur NOT selectedUNLESS I clicked on the FX icon on a specific layer which indeed HAS Gaussian blur assigned. And accordingly with other existing effects which I click on a Layer.


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×