Jump to content
j_h

UI language resets after restarting the app

Recommended Posts

Hello,

app looks great on the first view – some deeper tests on the way here.

After restarting the app the UI language switched from german to english. Tried to delete preferences files in user library, than it worked until next restart.

Any idea?

Regards,

Jan

Share this post


Link to post
Share on other sites

HI j_h

In case you missed any of the marketing that has gone out with the app, the beta is running in English UI only at the moment. It looks like the very initial run is picking up some language preferences from the OS. There are some translated elements that are inhered from the other apps which maybe be  shown on the first run. But we are intentionally running an English only UI for this beta


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Yes, really missed that one, even if I noticed that only english is available as a language in the UI prefs.  It seemed just irritating to me that german was showing up at the first start of the app and after that than switched back.

Thanks for quick response anyway.

:-)

Regards,
Jan 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.