Jump to content
HealingDoodle

SOLVED: Selection tool stopped working

Recommended Posts

Sorry, I wasn't in the Add mode. I don't know how to delete my post, so I'm just editing it. All is well now. Thanks.

 

I'm pretty new to Affinity and loving Photo! But I'm trying to select small parts of an image and pasting each to a new layer. It worked perfectly for three layers and now the selection tool does nothing although the history says, "Raster smart selection brush and drag" with each click. But it's like it's locked out. I tried on another image and it still isn't working.

Did I do something to turn it off? Tried it in an afphoto file and also a tif.

I'm using the trial version of Photo since yesterday. Will be purchasing in a few days. Does that have something to do with it?

Thanks for your help,

Susan

Edited by HealingDoodle
Found solution on my own

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.