Jump to content
esthertch

"The file is not an Affinity document."

Recommended Posts

Hi all, I recently got Affinity for my iPad Pro and am trying to import assets (.afassets) but it either tells me that the file is not an affinity document or I simply can't click on it in the Files to import it. The creator of the assets re-sent the file to me but it's still the same. Anyone knows why? (I tried direct download and AirDrop, opening directly from Files and importing from Assets in a document.)

Share this post


Link to post
Share on other sites

Welcome to the Serif Affinity Forums, @esthertch. :)

I don’t think we can currently import assets directly from Files. Do you have a Dropbox or iCloud account that you could try instead?


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.1.404 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.1.143 • Designer for iPad 1.7.1.1 • iOS 12.4 (iPad Air 2)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×