Jump to content
esthertch

"The file is not an Affinity document."

Recommended Posts

Hi all, I recently got Affinity for my iPad Pro and am trying to import assets (.afassets) but it either tells me that the file is not an affinity document or I simply can't click on it in the Files to import it. The creator of the assets re-sent the file to me but it's still the same. Anyone knows why? (I tried direct download and AirDrop, opening directly from Files and importing from Assets in a document.)

Share this post


Link to post
Share on other sites

Welcome to the Serif Affinity Forums, @esthertch. :)

I don’t think we can currently import assets directly from Files. Do you have a Dropbox or iCloud account that you could try instead?


Alfred online2long.gif
Affinity Designer/Photo/Publisher for Windows 1.9.0 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.9.0 • Designer for iPad 1.9.0 • iPadOS 14.4 (iPad Air 2)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.