Jump to content
Julio G

Grid snapping unexpected behavior when gutter greater than zero

Recommended Posts

When grid snapping is enabled and the grid gutter is greater than zero ( e.g 20px ), snapping is inconsistent.

I Would expect snapping to work on the horizontal and vertical axis of all corners of the box, instead this is how is currently working:

 top-left corner: horizontal snapping

 top-right corner: horizontal and vertical snapping

bottom-right corner: vertical snapping

bottom-left corner: no snapping

Hope my remarks helps improving this excellent product.

Best,

JG

Share this post


Link to post
Share on other sites

Hi Julio G,

I've just tried this myself and it seems to be working as intended for me, however what I did do was to disable all Snap Options except 'Snap to Grid'. Would you be able to record a screen recording showing the behaviour you're getting along with a shot of your snapping options please?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.