Jump to content

Recommended Posts

Hello everyone!

I take the photos with  Canon 6D,

when I open the raw files with windows 10 photo app and Irfan view, everything goes well.

the color is just fine. but when I open it with affinity photo,

it shows more red and color bands between bright and dark parts.

can anybody make an explanation?

I attached 2 photos here,

be aware that the model has some fat granule on the face

this may cause discomfort.

with affinity photo.png

with irfan view.png

Share this post


Link to post
Share on other sites

Hi @Bing LIANG,

Welcome to the forums. 

In the first photo, it's clear that you've done some touch-up work to it. The fat granules are removed and there's a red patch just below the eye. 

If you upload the non-retouched photos we can have a look for you :)

Thanks,

Gabe.  

Share this post


Link to post
Share on other sites

Thank you. I've had a quick look and it is slightly warmer than the preview. But I would not consider this a bug because our RAW engine does not take into account any in-camera adjustments. Thanks !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.