Jump to content
Faris Rahmansyah

The navigator shows the image perfectly, but the workspace don't.

Recommended Posts

Hello!

I'm new to Affinity, and i have a problem with it.

I'm using Affinity Photo, purchased on Microsoft Store

The workspace doesn't work properly when showing the image i opened. The brushes also didn't work with the workspace.

However, the image and the brush traces are displayed correctly on the navigator panel and the workspace starts working properly when i zoom in to 100% and up.

I also took some screenshots:

screenshot 1 and 2 are the same problem: the navigator displays the picture/brush traces correctly while the workspace mostly shows transparent.

screenshot 3 only shows that the workspace shows the image correctly when zoomed in.

I'm looking forward for your solution and sorry if my english was bad.

 

Thanks!

Faris

Screenshot (10).png

Screenshot (9).png

Untitled.png

Share this post


Link to post
Share on other sites

Hi Faris,

This is a known issue when the Windows zoom level is set to something other than 100%, 125%, 150% or 200%. For example if you're using 133% you will get the issue you are seeing. You can either switch your Windows zoom level to one of those values above, or alternatively go to Preferences > Performance and set Retina Rendering from Automatic (Best) to Low Quality (Fastest).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.