Jump to content
ka503

White Balance Box Selection

Recommended Posts

The problem that occurs is the white balance box selection tool does not line up with the cursor - but is offset some distance away.

The workflow that creates this issue is as follows:

1) open raw file

2) crop image

3) attempt to box select white balance tool.

 

If I do not crop the image first, white balance selection tool works as expected.

Share this post


Link to post
Share on other sites

Hi ka503,
I've just been trying this myself using both the White Balance Tool (in Develop after opening the RAW) and also the White Balance Adjustment (after Developing) and both give the same results as before cropping.

Are you able to record a video showing the process please?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.