Jump to content
Meir Santos

Some installed fonts not showing in font list

Recommended Posts

1 hour ago, Meir Santos said:

I'm having issues with Bebas Neue on both Designer and Photo for the ipad.  It shows up on the added fonts list, but does not show up to be used.

Confirmed here. I only tried it with Designer, not Photo, but neither installing it locally nor using AnyFont to install it globally (via a configuration profile) made it show up for use within the app.


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.3.481 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.3.155 • Designer for iPad 1.7.3.1 • iPadOS 13.2.2 (iPad Air 2)

Share this post


Link to post
Share on other sites

Hi Meir Santos,
I've split your post into a new topic in the Bugs on iPad forum so it is more visible. I've reproduced the issue here and will get it reported to development.

Thanks!

Share this post


Link to post
Share on other sites

Hi There,

Is there any feedback on this. I’m also getting the issue with Bebas Neue font, even though it shows up in the font list in designer.

This is a real issue for me as I use this font constantly. 

I’m pretty sure I have used this font with Photo for ipad, but it is no longer working!

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.