Jump to content
Afuste

Slice Export to Folder not Working iOS 12

Recommended Posts

When in the slice persona, you can go through the process of selecting a folder. However, when you select a folder and export there is nothing in the folder and it does not export anywhere. Can export one at a time through the main menu. 

Share this post


Link to post
Share on other sites

Hi AFuste,
Have you tried pressing 'Export All' again? There is a known issue where after you press 'Export All' and then select the Path no exports will occur, however pressing Export All again will export it.

Thanks!

Share this post


Link to post
Share on other sites

This is a problem even after pressing Export All again. After exporting slices (export all or individually), the slice does not appear in the destination folder. Tested with Dropbox and with Synced tool.

Share this post


Link to post
Share on other sites

Unfortunately the Export Persona is a bit funny with non iCloud drives and doesn't export to them - this is a known issue with development. I would try first exporting to your iCloud Drive or 'On This iPad' folder.

Share this post


Link to post
Share on other sites

Here are the steps I follow that let me export to any destination (iPad, iCloud and OneDrive):

  1. In the Export Persona, click on the Slices Studio
  2. On the Slices Studio panel, use the "hamburger" (3 horizontal bars) to display a dropdown menu
  3. The menu should list "Choose Export Folder..." at the bottom. This will open the Browse menu
  4. From the Browse screen, select the location (On My iPad, iCloud Drive, Box, etc.) you want to use
  5. On the right side you will see your list of folders. For example, on My iPad I have a folder named "Designer"
  6. Once you see the folder you want to save your export to, use Select (top right of the screen), and then select your destination folder.
  7. When the selection is active, use Open to finish.

Once that's done, all your exports will be saved to that folder.

Share this post


Link to post
Share on other sites

I would like to second this bug on ipad pro 10.5”. Steve R’s solution also doesn’t work as the dialogue to select the folder never appears though the files app does load. I can browse my local and online folders but not select one to export to. Exporting from the other menu works but is slightly temperamental (or at least unpredictable to me) as to when it will or will not offer slices or artboards to select from.

Share this post


Link to post
Share on other sites
11 hours ago, Steve R said:

I've posted a short video showing the steps as seen on my iPad. https://www.youtube.com/watch?v=3sZxtXEr5Pw

 

HTH,

Steve

Thank you Steve for posting the video. I was able to follow all of the steps and everything worked. However, once I pressed 'Export All' nothing was exported. The same applies for trying to export individually.

Just a note: When I tried it with my iCloud account it did in fact export everything just fine.

Edited by travisgore
Added note about iCloud.

Share this post


Link to post
Share on other sites
19 hours ago, travisgore said:

Just a note: When I tried it with my iCloud account it did in fact export everything just fine.

 

On 8/7/2018 at 8:37 AM, Sean P said:

Unfortunately the Export Persona is a bit funny with non iCloud drives and doesn't export to them - this is a known issue with development. I would try first exporting to your iCloud Drive or 'On This iPad' folder.

 

Share this post


Link to post
Share on other sites

Same issue here.  I have tried to export as instructed and no success.  Either on iCloud, box or on my iPad!  Very disappointing!

Share this post


Link to post
Share on other sites

I too would like to confirm this is not working. 

 

I tried exporting to my affinity folder I have in my iCloud. Nothing happens. Instead I’m being asked to select a folder, leaving me with the impression, it wants to import, instead of exporting.

 

maybe the programmers can look into that aspect of the code.

”expecting import from the cloud onto affinity, instead of exporting form affinity, into the cloud ”

Share this post


Link to post
Share on other sites
11 hours ago, Affinity iPad Student said:

I too would like to confirm this is not working. 

 

I tried exporting to my affinity folder I have in my iCloud. Nothing happens. Instead I’m being asked to select a folder, leaving me with the impression, it wants to import, instead of exporting.

 

maybe the programmers can look into that aspect of the code.

”expecting import from the cloud onto affinity, instead of exporting form affinity, into the cloud ”

It’s not Affinity it’s the way IOS files work, it took me ages to figure out but once you do things in the right sequence it works. What you don’t do is browse into the folder you want to use, instead you browse to below the folder, then press select and you will see the folders with a white dot, select folder you want to use then press open. Reread this twice.


Affinity Photo 1.6.7 and Designer 1.6.1 on MAC Mojave 10.4 Beta, Affinity Photo 1.6.9 and Designer 1.6.3 on iPad Pro 9.7" IOS 12.1 beta 5, Affinity Photo 1.6.4 on Windows 10

 

 

Share this post


Link to post
Share on other sites
25 minutes ago, Paul Mudditt said:

What you don’t do is browse into the folder you want to use, instead you browse to below the folder, then press select and you will see the folders with a white dot, select folder you want to use then press open. Reread this twice.

Hi Paul, I am finding that with the current release of AD on iPad, my slices will not save. It goes through the motions, even comes up with the message telling me they are being saved, but when I look in the destination folder they are simply not there.

 


IPad Pro 10.5 512GB iOS 12.1 Affinity Photo 1.6.11.85 Affinity Design 1.6.4.45

Share this post


Link to post
Share on other sites

Edited again: The design you are using is protected from export, I also picked one of the Serif vector samples and repeated your problems, my fail.

To check, you should see this warning message on a simple export, they really should say the same warning message on slice export too but it appears to be missing hence both of us chase an export bug, sigh.

 

 

6361ABA3-03FF-440A-A7B1-0630722BFF65.png


Affinity Photo 1.6.7 and Designer 1.6.1 on MAC Mojave 10.4 Beta, Affinity Photo 1.6.9 and Designer 1.6.3 on iPad Pro 9.7" IOS 12.1 beta 5, Affinity Photo 1.6.4 on Windows 10

 

 

Share this post


Link to post
Share on other sites

Deleted.


Affinity Photo 1.6.7 and Designer 1.6.1 on MAC Mojave 10.4 Beta, Affinity Photo 1.6.9 and Designer 1.6.3 on iPad Pro 9.7" IOS 12.1 beta 5, Affinity Photo 1.6.4 on Windows 10

 

 

Share this post


Link to post
Share on other sites

You are spot on with that suggestion. It is indeed locked. >:( Whata waste of time...


IPad Pro 10.5 512GB iOS 12.1 Affinity Photo 1.6.11.85 Affinity Design 1.6.4.45

Share this post


Link to post
Share on other sites
1 hour ago, DM1 said:

You are spot on with that suggestion. It is indeed locked. >:( Whata waste of time...

Once I realised you weren’t on IOS 12 by your signature I knew it must be something else, what else do we do on a Sunday morning/afternoon anyway :7_sweat_smile:


Affinity Photo 1.6.7 and Designer 1.6.1 on MAC Mojave 10.4 Beta, Affinity Photo 1.6.9 and Designer 1.6.3 on iPad Pro 9.7" IOS 12.1 beta 5, Affinity Photo 1.6.4 on Windows 10

 

 

Share this post


Link to post
Share on other sites
On 9/16/2018 at 8:12 AM, Paul Mudditt said:

Edited again: The design you are using is protected from export, I also picked one of the Serif vector samples and repeated your problems, my fail.

To check, you should see this warning message on a simple export, they really should say the same warning message on slice export too but it appears to be missing hence both of us chase an export bug, sigh.

 

Thanks Paul! I'll get this passed onto development!

Share this post


Link to post
Share on other sites

Affinity Photo for iPad is such a well polished product that it surprised me to run into this problem — perhaps the first bug in this software that’s actually affected me or my workflow. 

I can export my slices to iCloud with no problem. But it exports nothing at all if 5e destination is on Dropbox. It doesn’t matter if I use the button on thst particular layer, or if I use the "Export All" button. Very strange. I do hope it’s fixed soon for everyone experiencing this. Exporting slices would be such an advantage. 

Share this post


Link to post
Share on other sites
On 10/13/2018 at 2:52 AM, Ulysses said:

Affinity Photo for iPad is such a well polished product that it surprised me to run into this problem — perhaps the first bug in this software that’s actually affected me or my workflow. 

I can export my slices to iCloud with no problem. But it exports nothing at all if 5e destination is on Dropbox. It doesn’t matter if I use the button on thst particular layer, or if I use the "Export All" button. Very strange. I do hope it’s fixed soon for everyone experiencing this. Exporting slices would be such an advantage. 

Affinity can’t fix it, this is a Dropbox IOS issue which needs fixing by Dropbox or Apple.


Affinity Photo 1.6.7 and Designer 1.6.1 on MAC Mojave 10.4 Beta, Affinity Photo 1.6.9 and Designer 1.6.3 on iPad Pro 9.7" IOS 12.1 beta 5, Affinity Photo 1.6.4 on Windows 10

 

 

Share this post


Link to post
Share on other sites

I have the same problem with Affinity. I’m trying to export (did it in every way possible, I read all the posts above and did them again) a vector of a map I did and the only place it does export is in my iPad. Trying to make this export to drive (since I bought space there, because I don’t like iCloud so much, and it happens it cannot. I tried to copy the file from the Affinity file to my drive and only copies ghost file which I can’t use. (Picture attached)

Anybody that has the same problem? Any solution to this? Advice? I bought the iPad because I thought is was going to be a solution and huge complement to my work, the same with affinity designer, the computer and iPad versión and it is disappointing.

Hoping some support here! And better, a solution, even if it’s for the moment (I understand we have to wait a little time to test the software with every kind of device and that developers take their time), but it would be nice to know if this is an issue it’s been working on. Thanks!

DEA4AA14-FF31-41B5-8C7D-F78F8ECD0646.png

Share this post


Link to post
Share on other sites

I'm pretty sure their is/was an issue reported with accessing Google drive. Maybe mods can confirm.


IPad Pro 10.5 512GB iOS 12.1 Affinity Photo 1.6.11.85 Affinity Design 1.6.4.45

Share this post


Link to post
Share on other sites

FYI: I’m running this weeks IOS12.1 beta 4 and found both Dropbox and Drive working ok now with Affinity.


Affinity Photo 1.6.7 and Designer 1.6.1 on MAC Mojave 10.4 Beta, Affinity Photo 1.6.9 and Designer 1.6.3 on iPad Pro 9.7" IOS 12.1 beta 5, Affinity Photo 1.6.4 on Windows 10

 

 

Share this post


Link to post
Share on other sites

Hi all , I found a workaround for now. Rather than going to the Export persona, I went to the files icon on then left  > selected Export . After a dialogue came up and allowed me to choose what file type to export my file as. 

 

 

4A124175-5C1A-429B-8AD8-AA44232F2CB3.jpeg365904F4-2900-43EE-B266-68E20930D17F.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×