Jump to content
PanicPug

Affinity Designer creating nodes on top of another

Recommended Posts

As the title says, when I combine shapes with some nodes on the exact same coordinates, Affinity Designer does not merge these nodes as one but rather creates multiple nodes on top of each other. The same happens when I join two nodes that are in the same location.

Share this post


Link to post
Share on other sites

Hi PanicPug,
Welcome to Affinity Forums :)
These are both known issues we hope to improve in a future version. When placing nodes over others for joining make sure you have snapping enabled in particular Align to nodes of selected curves in the Snap section in the context toolbar for the Node Tool. Both objects containing nodes must be selected for this to work - when they overlap the node will turn to yellow.

Share this post


Link to post
Share on other sites

Hi MEB,

Thank you :12_slight_smile:

Ah that's good to know that it's a known bug, I just couldn't find anything about it so I thought 'better post it'.

And that's a good tip, I'll remember that when the problem arises next time, thank you :16_relieved:

Best regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.