Jump to content
Frolique

Several questions about Affinity Designer on iPad

Recommended Posts

Hello everyone! I’m glad to join this friendly and warm community! I’ve gone through bunch of posts, but couldn’t find an answer to my questions, so here we go.

So, I have both desktop and iPad versions and also am using Illustrator for quite a while, that’s why I consider myself, well, not a total newbie. 

Questions:

1. Is there a way to lock transformation of the object to be able only to move it?

2. I tried lettering with some of the brushes which are included in AD, but I had some strange results of sudden sharp spikes at random places. I tried to fix it with adjusting my pressure settings, but it didn’t help. Does anyone have this problem or am I doing something wrong? Though everything works fine if I choose to use just a usual stroke.

3. Do I understand correctly: there is no way to create a vector scatter brush? Let’s say the one for stippling effect?

4. What is the best way to export my vectors to illustrator?

I’m sorry if my questions are silly and also sorry for my English level. Well, that’s it. Cheers ^^

 

 

Share this post


Link to post
Share on other sites

Hi @Frolique,

Welcome to the forums. :) 

1. You can only lock the layer completely. There is no selective locking available. 

2. That's odd. Have you got an example of this? Screenshot or .afdesign file?

3. You cannot scatter a vector brush. You can, however, scatter it if you move to the pixel persona - but this will be a raster brush. 

4. I would say PDF (for export) would be the best option. 

Thanks,

Gabe 

 

Share this post


Link to post
Share on other sites

Thank you for your answers, @GabrielM!

About my first question - I have a problem with moving objects, even if I tap at the center of the object I often transform it instead of moving, it feels like the sensitivity for transforming is somehow higher than for moving. I usually have to zoom in quite a lot to be able to move the object. So I thought maybe there was something I did wrong.

I will add a screenshot and .afdesign file, but I think my brush problems were caused by a significant brush width change, I was able to correct it by adjusting it.

Sorry for my late answers, Russian government blocks your wonderful forum for some reason, so I have to use vpn.

forum.png

Untitled_3.afdesign

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×