Jump to content
Cloud-Yo!

Node Tool Accuracy

Recommended Posts

I looked around to see if anyone else was having this issue, but I seem to have severe inaccuracy when manipulating nodes.  I find it near impossible to target (regardless of how carefully I try) the actual node.  everytime I try to manipulate a node's position, It almost always affects the handles instead.  I finally have to zoom into my image so much that there is at least a 1" screen space gap between a node and its handles to be able to access the node itself.  This also seems to happen with the selection/move tool. I tap in the middle of the selection and drag and it often grabs the external handles instead, transforming the selection instead of moving it. 

Im using my apple pencil on a new 12.9" ipad with latest ios on it.

Thanks for your help

Share this post


Link to post
Share on other sites

Yes, this needs a little more refinement. Zoom in helps but.... :(


IPad Pro 10.5/512GB   lpadOS 14.3 Apple Pencil (1st gen), Affinity Photo 1.8.6.198,  Affinity Photo beta1.9.0.211, Affinity Design 1.8.6.1, Affinity Designer beta 1.9.10, waiting for Publisher for iPad

Share this post


Link to post
Share on other sites

Oh I didn’t see this before now.. just posted a post, with the same problem.. 

its difficult. What I found out (I think) if there are two nodes pretty close, I hit a little bit to the left, of the left one, and a little to the right one, for the right.. to select the nodes, but very often I have the same problem, unless I zoom out a lot.. which makes it a little hard. 

Share this post


Link to post
Share on other sites

+1

I find it especially a problem when selecting multiple nodes at once, when it is even more prone to grab the handle instead of the node. Zooming in, whether selecting one node or multiple, does help, but it should not require zooming in to avoid the handle. 

Perhaps an option to turn handle selection off? And perhaps a modifier key to enable the handle selecting to turn on again while the modifier key is being pressed? Or perhaps the modifier key forces the selection of the handle instead of the node?

Share this post


Link to post
Share on other sites

I've got no idea how people are able to use this app with this issue in it. Right now it's so punishing trying to edit your curve that it's essentially unusable for me in any productive manner. It's been in there since it launched in July as well. 4 months (and counting) to fix such a core usability problem is pretty disappointing. I'm assuming/hoping this will be fixed in the next main numbered update but considering that's probably months away, an incremental fix would be awesome. 

Share this post


Link to post
Share on other sites

April 2019 and I’m getting the same problem. I’m seriously considering to ask for a refund because as you said it makes the app basically unusable, it’s slows down my workflow so much that it simply doesn’t worth my patience. Hope they fix this ASAP

Edited by Deco_tk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.